Какое программное обеспечение необходимо для запуска RW CAREWARE?

CAREWare — это полностью бесплатное, масштабируемое программное обеспечение для поддержания и проверки здоровья и ухода при ВИЧ. Он способен производить HRSA, что требуется в соответствии с отчетом Ryan White Services Services (RSR). CAREWare могут быть организованы в разных настройках в зависимости от количества пользователей в клинике. От WAN до отдельной автономной конфигурации вы сможете адаптировать RW CAREWARE для удовлетворения всех клинических требований.

Для правильного функционирования CAREWare существуют три уровня: бизнес-уровень, клиентский уровень и уровень данных. Этими уровнями являются графический пользовательский интерфейс (уровень клиента), промежуточное программное обеспечение (бизнес-уровень) и база данных, в которой хранятся все данные, введенные в CAREWARE (уровень данных). Наиболее ресурсоемкий сегмент RW CAREWare — это необходимая база данных SQL Server, содержащая все введенные личные данные.

CAREWare можно запускать во всех операционных системах Windows от Windows 2000 до Windows 7. Единственными обязательными продуктами являются .Net Framework и ОС Windows. В зависимости от версии и операционной системы может потребоваться настройка дополнительных компьютерных программ для эффективного функционирования CAREWare.

RW CAREWARE версия 4.1

Для запуска RW CAREWARE 4.1 у вас должен быть .Net Framework 1.1, оснащенный вашим персональным компьютером. После настройки распространяемого пакета вам потребуется загрузить и настроить .Net 1.1 с пакетом обновления 1 (SP1).

Аппаратные критерии для 4.1 не очень строгие, поэтому, если ваш компьютер достаточно современный, у вас не должно быть проблем. Вероятно, вам придется настроить исходные компьютерные программы для эффективной работы CAREWare:

1. MDAC 2.8
2. XML Parser 6.0
3. Установщик Windows 3.1

RW CAREWARE версия 5

Следующие программы необходимы для правильной установки RW CAREWare версии 5.0.

1. Распространение установщика Windows 4.5
2. .NET Framework распространяемая версия 2.0
3. .NET 2.0 с пакетом обновления 2 (SP2) предназначен только для Windows Server 2003 и Windows XP. NET 2.0 с пакетом обновления 2 (SP2) недоступен в качестве отдельного файла для загрузки на компьютерах под управлением Windows Vista и Windows Server 2008; на этих компьютерах необходимо смонтировать .NET Framework 3.5 SP1, который поставляется с .NET 2.0 SP2.

Примечание. Загрузите и смонтируйте NetFx20SP2_x86.exe, за исключением, конечно, 64-разрядного компьютера.

4. .NET Framework 3.5 SP1

Примечание. По умолчанию на рабочем столе Windows 7 установлен пакет .NET Framework 3.5 SP1.Net Framework 3.5, в котором свернута платформа .Net Framework 2.0. Сетевая структура 3.5 дополнительно включает в себя Windows Server 2008 R2 в качестве дополнительного модуля (по умолчанию отключено).

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *